FeedBurner Feed Replacement

Posted by on Mon, March 19, 2007

▼ A d v e r t i s e m e n t

If any one of you just updated to the newer version of WordPress, make sure that you also update to the latest version of the plugin.

A fellow blogger encountered this error on WordPress 2.1.x yesterday, as he still had the version 2.1 of the plugin.

This is caused by the removal of generate_page_rewrite_rules function in WordPress 2.1

I checked the 2.1 version of the plugin and indeed it is calling to the function at line 43. Version 2.2 of the plugin had this removed.

Related Posts with Thumbnails

Tags:

Facebook Comment

WARNING & REMINDER: Comments are moderated and there is no exception. Comments unrelated to the post, too short, using phoney emails or funny names, will be marked as spam. Foul languages are filtered as spam. Your email will never be displayed on this site. If you would like to receive replies, use a valid email address and check the subscription box below.
 

Comments are closed.