Damn Crackers!

Posted by on Mon, March 5, 2007

▼ A d v e r t i s e m e n t

To anyone who have downloaded and used WordPress 2.1.1, you must immediately download 2.1.2. Now!

An evil cracker managed to get into one of WordPress’ server and edited some file, resulting in the ability to remotely execute PHP codes. This is a very serious issue.

News at WordPress.org

Even the F-Secure Weblog posted on this information here.

Related Posts with Thumbnails

Facebook Comment

WARNING & REMINDER: Comments are moderated and there is no exception. Comments unrelated to the post, too short, using phoney emails or funny names, will be marked as spam. Foul languages are filtered as spam. Your email will never be displayed on this site. If you would like to receive replies, use a valid email address and check the subscription box below.
 

Comments are closed.